Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Léon Fagnant
  Where is Léon Fagnant?
 BRUSSELS
 Belgium
 Léon Fagnant
 To: Argie Badua
  Where is Argie Badua?
 Banna, Ilocos Norte
 Philippines
 Argie Badua
 Tags
Subject: RE: APP/EXE DOESNOT RUN
Thread ID: 21918 Message ID: 22000 # Views: 32 # Ratings: 0
Version: Visual FoxPro 5 Category: General VFP Topics
Date: Monday, April 07, 2003 11:59:08 AM         
   


> >
> >
> > > > Dear Friends,
> > > >
> > > > I have made one application and Build it into APP. I kept only APP file in the directory and delete all other files like *.prg *.sc? *.fr? *.pj? *.mn?
> > > >
> > > > When I run this APP , the menu comes up, but when I select an item in the menu it gives error like follows :-
> > > >
> > > > file filename.scx does not exist
> > > >
> > > > Then I copied this scx/sct file inthe directory. This form runs but then again if i run a report from this form it again says :-
> > > >
> > > > filename.frx does not exist
> > > >
> > > > Does it mean that form files, report files etc are not bound into the APP file? I tried to rebuil the project again but it did not work. I made EXE instead of APP but still the same error comes.
> > > >
> > > > PLS HELP.
> > > >
> > > > Thanks in advance.
> > > >
> > > >
> > > > Sudhir
> > >
> > > It seems to me that you excluded all those files from the project.
> > > rightclick, from the project on each of them and select INclude from the popup menu.
> > > rebuild again and you should be fine.
> > >
> > > Boudewijn Lutge®ink
> > > Boudewijn.Lutgerink@foxite.com
> > > Experience is the knowledge you get immediately AFTER you actually needed it...
> >
> >
> > Dear Boudewijn Lutge
> >
> >
> > Thanks for your reply.
> >
> > But I am sure the files are included because I just right clicked from the project on them and I could only find the exclude option on the popup menu instead of include option.
> >
> > What can be the other reason.
> >
> > Rgds/Sudhir Uppal
>
>
> Have u included READ EVENTS on your first loading of your form?, if not then the form will only flash and exit. Hope this will help...:)
>
> Argie S. Badua

Hi,
When you call the form from your menu, do you call it with harcoded full path ? An idea ... !

Léon

COMPLETE THREAD

APP/EXE DOESNOT RUN Posted by sudhir uppal @ 4/4/2003 1:03:42 PM
RE: APP/EXE DOESNOT RUN Posted by Boudewijn Lutgerink @ 4/4/2003 1:22:37 PM
RE: APP/EXE DOESNOT RUN Posted by sudhir uppal @ 4/4/2003 4:22:02 PM
RE: APP/EXE DOESNOT RUN Posted by Argie Badua @ 4/7/2003 10:09:29 AM
RE: APP/EXE DOESNOT RUN Posted by Léon Fagnant @ 4/7/2003 11:59:08 AM
RE: APP/EXE DOESNOT RUN Posted by Boudewijn Lutgerink @ 4/7/2003 12:43:21 PM
RE: APP/EXE DOESNOT RUN Posted by Andy Rice @ 4/7/2003 6:12:48 PM
RE: APP/EXE DOESNOT RUN Posted by Caij Gomez @ 4/8/2003 4:34:30 AM
RE: APP/EXE DOESNOT RUN Posted by bleech67 toms @ 4/10/2003 5:19:33 PM
Apps versus EXE Posted by Pete Sass @ 4/12/2003 3:49:13 AM