Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Mike Gagnon
  Where is Mike Gagnon?
 Pointe Claire
 Canada
 Mike Gagnon
 To: Daniele Riefoli
  Where is Daniele Riefoli?
 MILAN
 Italy
 Daniele Riefoli
 Tags
Subject: RE: Library not found using CDO 2000
Thread ID: 289776 Message ID: 289780 # Views: 39 # Ratings: 0
Version: Visual FoxPro 8 Category: General VFP Topics
Date: Wednesday, January 05, 2011 3:20:38 PM         
   


> HI,
> I have a procedure that sends e-mail through the use of CDO 2000.
> For some users appears the message "Library not found".
> Really this message is in original italian language "Librerie non trovate".
> What libraries could be?
>
> Thanks to all

Can you post the code you are using? CDOSYS.dll itself is missing?

Mike Gagnon
Refox XI +(English version)

COMPLETE THREAD

Library not found using CDO 2000 Posted by Daniele Riefoli @ 1/5/2011 3:12:04 PM
RE: Library not found using CDO 2000 Posted by Mike Gagnon @ 1/5/2011 3:20:38 PM
RE: Library not found using CDO 2000 Posted by Daniele Riefoli @ 1/5/2011 3:58:50 PM
RE: Library not found using CDO 2000 Posted by Mike Gagnon @ 1/5/2011 4:25:25 PM
RE: Library not found using CDO 2000 Posted by Mike Gagnon @ 1/5/2011 4:27:50 PM
RE: Library not found using CDO 2000 Posted by Daniele Riefoli @ 1/5/2011 5:14:04 PM
RE: Library not found using CDO 2000 Posted by Mike Gagnon @ 1/5/2011 9:11:30 PM
RE: Library not found using CDO 2000 Posted by Daniele Riefoli @ 1/6/2011 7:45:08 PM
RE: Library not found using CDO 2000 Posted by Daniele Riefoli @ 1/5/2011 7:06:47 PM