Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Michael Gill
  Where is Michael Gill?
 Flora
 Illinois - United States
 Michael Gill
 To: Paul Michael
  Where is Paul Michael?
 Shelton
 Connecticut - United States
 Paul Michael
 Tags
Subject: RE: Syntax problem???
Thread ID: 21735 Message ID: 21789 # Views: 12 # Ratings: 0
Version: Visual FoxPro 5 Category: General VFP Topics
Date: Tuesday, April 01, 2003 7:52:16 PM         
   


> AND DID A TEST, THE RESULTS ARE AS FOLLWED:
>
> I do this: sa_cust[1] = tcZipCode && Echo back
> return "I GET 9999999999' in the array/field.
>
> I do thsi: sa_cust[1] = "hello"
> "I GET HELLO in the aaray/field".
>

Interesting. I wonder if your variable is actually a character type? Maybe you're trying to compare a number to a character?


---

www.foxite.com - The Home of the Visual FoxPro Experts

COMPLETE THREAD

Syntax problem??? Posted by Paul Michael @ 3/31/2003 9:30:42 PM
RE: Syntax problem??? Posted by Simon Arnold @ 3/31/2003 10:11:38 PM
RE: Syntax problem??? Posted by Paul Michael @ 3/31/2003 10:34:02 PM
RE: Syntax problem??? Posted by Michael Gill @ 4/1/2003 12:46:11 AM
RE: Syntax problem??? Posted by Simon Arnold @ 4/1/2003 1:08:51 PM
RE: Syntax problem??? Posted by Paul Michael @ 4/1/2003 6:41:59 PM
RE: Syntax problem??? Posted by Paul Michael @ 4/1/2003 7:29:43 PM
RE: Syntax problem??? Posted by Michael Gill @ 4/1/2003 7:52:16 PM
RE: Syntax problem??? Posted by Paul Michael @ 4/1/2003 8:01:50 PM
RE: Syntax problem??? Posted by Paul Michael @ 4/1/2003 8:04:35 PM
RE: Syntax problem??? (UPDATE on problem) Posted by Paul Michael @ 4/2/2003 2:34:47 AM
RE: Syntax problem??? (UPDATE on problem) Posted by Jamie Osborn @ 4/2/2003 4:19:34 AM
RE: Syntax problem??? (UPDATE on problem) Posted by Paul Michael @ 4/2/2003 6:12:26 PM