Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Cody Leaf
  Where is Cody Leaf?
 Garland
 Texas - United States
 Cody Leaf
 To: Pete Sass
  Where is Pete Sass?
 Marathon, Ontario
 Canada
 Pete Sass
 Tags
Subject: RE: 2.6a building problem
Thread ID: 331192 Message ID: 331222 # Views: 38 # Ratings: 0
Version: FoxPro 2.x for Windows Category: Errors & Debugging
Date: Wednesday, December 28, 2011 12:25:41 AM         
   


> > Hello experts,
> >
> > I have been working with a 15 year old project that is still developed in 2.6a for windows. That is running on a windows server 2003 Vitual Machine with 1.5GB of memory.
> >
> > The project that I have and it has about 50 screens and 20 or so programs but recently when I update a screen and then try to build the EXE it gets hung up on the screen that I change saying: Building Applicaiton: screenname.srx and it creates a EXEname.app that is 2gig. I always have to remove the screen from the project then add it back in.
> >
> > Have any of you seen this before?? If so do you have a solition??
> >
> > Yes I wish we could update the project to VFP 9 but that is way out of the budget.
> >
> >
> > Keep on Codeing,
> > Codeman
>
>
> Hi,
> I started of coding with FoxBase when you loaded the entire thing up as one gigantic procedure. I did use 2.6 under DOS for quite some time. I never experienced what you are describing here. Possibly some incompatibility. Just ponder what would happen if you had some old Windows 95 machine and tried it on a DOS based operating system. Other that this that is all I can suggest.
> Pete "the IceMan", from the Great White North of Canada.
> www.marathongriffincomputers.com

Thanks Pete for the response. Well I did finally get it to compile but I don't know what I did. There was even I time that it did build but it was telling me it couldn't find a screen when I checked the project the screen was included. So I did work on another project in VFP6 on the same machine then a few hours later I came back to the VFPW 2.6a project and it complied!! IT's just weird how it want's to work some time and then it dosen't.



Keep on Codeing,
Codeman

ENTIRE THREAD

2.6a building problem Posted by Cody Leaf @ 12/27/2011 5:35:07 PM
RE: 2.6a building problem Posted by Pete Sass @ 12/27/2011 10:57:37 PM
RE: 2.6a building problem Posted by Cody Leaf @ 12/28/2011 12:25:41 AM