Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Julio MGM
  Where is Julio MGM?
 Coimbra
 Portugal
 Julio MGM
 To: Julio MGM
  Where is Julio MGM?
 Coimbra
 Portugal
 Julio MGM
 Tags
Subject: RE: Abrir aplicacao Windows 8.1 Ecra Preto
Thread ID: 415988 Message ID: 415989 # Views: 48 # Ratings: 0
Version: Visual FoxPro 9 SP2 Category: Windows 7 and VFP
Date: Thursday, December 18, 2014 11:24:06 AM         
   


> Good day.
>
> I'm having trouble opening an application that works well in almost every Window 8.1.
>
>
> In some strange thing happens.
>
>
> When you open the application is selected the icon of the application the tablet is very slow and last + -20 seconds powers off the screen for another 60 seconds after that the monitor turns on and the application is open despite +/- distorted but fully operational.
>
> The strange thing is that when I do Troubleshooting the recommended definitions and do the test in this window the application works 100% without any slowness, I record the compatibility of definitions but the application to open outside of the resolution of problems always work with same problems.
>
>
> What can I do?
>
> Thank you.
>
>
> Sorry for my English :)

Also i made one the install using Inno Setup and in the end i run the app and from there it also runs OK.

I am going crazy....

Sorry for my English :)

ENTIRE THREAD

Open Aplication Windows 8.1 Black screen Posted by Julio MGM @ 12/18/2014 10:58:02 AM
RE: Abrir aplicacao Windows 8.1 Ecra Preto Posted by Julio MGM @ 12/18/2014 11:24:06 AM
RE: Abrir aplicacao Windows 8.1 Ecra Preto Posted by Julio MGM @ 12/18/2014 12:26:26 PM