Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Ryan Hinton
  Where is Ryan Hinton?
 Detroit
 Michigan - United States
 Ryan Hinton
 To: Eric den Doop
  Where is Eric den Doop?
 Houten
 Netherlands
 Eric den Doop
 Tags
Subject: RE: Any Solution to this?
Thread ID: 40195 Message ID: 58465 # Views: 9 # Ratings: 0
Version: Visual FoxPro 8 Category: Classes and Objects
Date: Friday, December 24, 2004 9:43:54 AM         
   


> > I just compiled my project into an exe and am now having the same problem.
> >
> > KTB
>
> This problem has been fixed in VFP9. You might want to try and compile the VFP9 systray class in VFP8.
> --
> Eric den Doop
> www.foxite.com - The Home Of The Visual FoxPro Experts

Is this fix in the beta as well?

Regards,
Ryan

ENTIRE THREAD

systray icon does not respond Posted by Rajani @ 3/31/2004 7:36:31 AM
RE: systray icon does not respond Posted by Eric den Doop @ 4/1/2004 8:59:25 AM
RE: systray icon does not respond Posted by Rajani @ 4/2/2004 3:57:18 AM
RE: systray icon does not respond Posted by Eric den Doop @ 4/8/2004 7:39:03 AM
RE: systray icon does not respond Posted by Rajani @ 4/13/2004 5:31:44 AM
RE: systray icon does not respond Posted by Eric den Doop @ 4/13/2004 4:20:23 PM
RE: systray icon does not respond Posted by Rajani @ 4/13/2004 11:18:47 PM
I'm facing the same problem :-( Posted by Handi Rusli @ 4/15/2004 6:31:41 AM
Reproducable problem! Posted by Eric den Doop @ 4/15/2004 3:19:30 PM
RE: Reproducable problem! Posted by Rajani @ 4/16/2004 1:22:04 AM
RE: Reproducable problem! Posted by Steve Supinski @ 5/17/2004 11:31:01 PM
RE: Reproducable problem! Posted by Eric den Doop @ 5/18/2004 12:11:00 AM
RE: Reproducable problem! Posted by Steve Supinski @ 5/18/2004 12:49:34 AM
RE: Reproducable problem! Posted by liquid_picnic anon @ 10/13/2004 4:37:45 AM
Additional Information Posted by Craig Boyd @ 10/13/2004 5:41:46 AM
Any Solution to this? Posted by Ken Blum @ 12/23/2004 5:25:36 PM
RE: Any Solution to this? Posted by Eric den Doop @ 12/23/2004 10:44:24 PM
RE: Any Solution to this? Posted by Ryan Hinton @ 12/24/2004 9:43:54 AM
RE: Any Solution to this? Posted by Eric den Doop @ 12/24/2004 11:34:30 AM
RE: Any Solution to this? Posted by Ken Blum @ 12/29/2004 2:03:24 PM
RE: systray icon does not respond Posted by Jagdish Angre @ 2/6/2008 1:00:17 AM