Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Ilya Rabyy
  Where is Ilya Rabyy?
 Fountain Valley
 California - United States
 Ilya Rabyy
 To: Eric den Doop
  Where is Eric den Doop?
 Houten
 Netherlands
 Eric den Doop
 Tags
Subject: RE: Bug with the tags?
Thread ID: 77914 Message ID: 82655 # Views: 1 # Ratings: 0
Version: Not Applicable Category: Foxite: feedback
Date: Monday, November 28, 2005 5:13:27 PM         
   


> > Eric,
> >
> > could you, please, take a look at my reply to Andy Kramek in the thread #77840?
> >
> > It looks like the button in the editor that's supposed to enclose the highlighted text into VFP tags works incorrectly. If I type some piece of code, i.e.
> >
PUBLIC frmMyForm
> > DO FORM "MyForm.SCX" NAME frmMyForm LINKED

> > and then some text, like that on this line, and then some other code, i.e.
> >
RELEASE frmMyForm

> > and then highlighte first piece and click on that "enclose" button, then highlight the second piece and click "enclose"button, this second piece does not come out syntax colored as is supposed to.
> >
> > It works correctly, though, in this post, but it's the first one in the thread. Maybe this has something to do with the post not being the first?
> >
> > Regards,
> >
> > Ilya

>
>
> This bug has been fixed.
> --
> Eric den Doop
> www.foxite.com - The Home Of The Visual FoxPro Experts


Thank you!

Regards,

Ilya

ENTIRE THREAD

Bug with the tags? Posted by Ilya Rabyy @ 9/23/2005 5:51:59 PM
RE: Bug with the tags? Posted by Eric den Doop @ 9/23/2005 9:49:46 PM
RE: Bug with the tags? Posted by Eric den Doop @ 11/25/2005 12:55:34 PM
RE: Bug with the tags? Posted by Ilya Rabyy @ 11/28/2005 5:13:27 PM