Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Pablo Bustaber
  Where is Pablo Bustaber?
 Santa Fe
 Argentina
 Pablo Bustaber
 Tags
Subject: Display issue using "Windows XP Display"
Thread ID: 331023 Message ID: 331023 # Views: 71 # Ratings: 0
Version: Visual FoxPro 8 Category: Windows Vista and VFP
Date: Sunday, December 25, 2011 9:36:55 PM         
   


Hi,

Have a Happy Christmas there!

Have recently compiled my old project using Foxpro 8.

But when I run the exe file so obtained, if I drag my mouse over any screen of my program, doing this will clear (erase) the entire contents of the screen.

Please note that this occurs only on the screens I have designed using the old foxpro sintaxis:
@ 1,1 GET xx
@ 2.1 SAY yy

(which is used in the 90% of my program), and if in Windows display properties I setup this as "Windows XP Display" (not "Classic Display")

Please help.

Pablo

PS: My current OS is actually Windows XP

ENTIRE THREAD

Display issue using "Windows XP Display" Posted by Pablo Bustaber @ 12/25/2011 9:36:55 PM
RE: Display issue using "Windows XP Display" Posted by Don Higgins @ 12/27/2011 3:19:01 AM
RE: Display issue using "Windows XP Display" Posted by Pablo Bustaber @ 12/28/2011 12:41:46 AM
RE: Display issue using "Windows XP Display" Posted by Don Higgins @ 12/28/2011 4:46:29 AM
RE: Display issue using "Windows XP Display" Posted by ramesh m @ 12/28/2011 8:07:11 AM
RE: Display issue using "Windows XP Display" Posted by Don Higgins @ 12/29/2011 4:34:51 AM
RE: Display issue using "Windows XP Display" Posted by ramesh m @ 12/29/2011 12:53:27 PM
RE: Display issue using "Windows XP Display" Posted by Don Higgins @ 12/29/2011 2:24:38 PM
RE: Display issue using "Windows XP Display" Posted by Don Higgins @ 12/29/2011 2:31:02 PM
RE: Display issue using "Windows XP Display" Posted by ramesh m @ 12/29/2011 4:51:09 PM