Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Don Higgins
  Where is Don Higgins?
 Peoria
 Illinois - United States
 Don Higgins
 To: ramesh m
  Where is ramesh m?
 bangalore
 India
 ramesh m
 Tags
Subject: RE: Display issue using "Windows XP Display"
Thread ID: 331023 Message ID: 331378 # Views: 30 # Ratings: 0
Version: Visual FoxPro 8 Category: Windows Vista and VFP
Date: Thursday, December 29, 2011 2:24:38 PM         
   


> Hi Don,
> Thanks.
>
> I have defined a window, in VFP. I have activated the window. I have placed the user defined menu .. pad .. popup
> in the window. There is a .bmp file as background.
> If I click the pad, the popup gets activated. But, when I click the mouse at any place other than where the pads are,
> the entire menu system, vanishes. I have to click the cross button on the top right side corner & get out of VFP.
> I have written Themes = .f. & sys(2700,0) as told by you, in the program. The problem is not solved.
>
> Please help.
> Thanks.
> ramesh



I asked where you placed the code. Under the FoxPro Help search for Themes or sys(2700) and see if it gives you any ideas.

My guess is on the code right after you active the window you should put the code I gave you.

Don Higgins



http://www.youtube.com/watch?v=dcuFx85o8XU


ENTIRE THREAD

Display issue using "Windows XP Display" Posted by Pablo Bustaber @ 12/25/2011 9:36:55 PM
RE: Display issue using "Windows XP Display" Posted by Don Higgins @ 12/27/2011 3:19:01 AM
RE: Display issue using "Windows XP Display" Posted by Pablo Bustaber @ 12/28/2011 12:41:46 AM
RE: Display issue using "Windows XP Display" Posted by Don Higgins @ 12/28/2011 4:46:29 AM
RE: Display issue using "Windows XP Display" Posted by ramesh m @ 12/28/2011 8:07:11 AM
RE: Display issue using "Windows XP Display" Posted by Don Higgins @ 12/29/2011 4:34:51 AM
RE: Display issue using "Windows XP Display" Posted by ramesh m @ 12/29/2011 12:53:27 PM
RE: Display issue using "Windows XP Display" Posted by Don Higgins @ 12/29/2011 2:24:38 PM
RE: Display issue using "Windows XP Display" Posted by Don Higgins @ 12/29/2011 2:31:02 PM
RE: Display issue using "Windows XP Display" Posted by ramesh m @ 12/29/2011 4:51:09 PM