Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Markus Raab
  Where is Markus Raab?
 Bad Kötzting
 Germany
 Markus Raab
 To: tushar Kanvinde
  Where is tushar Kanvinde?
 Kolhapur, Maharastra
 India
 tushar Kanvinde
 Tags
Subject: RE: ERROR messages after new installation
Thread ID: 249192 Message ID: 249214 # Views: 3 # Ratings: 0
Version: Visual FoxPro 9 SP2 Category: Reports and Printers
Date: Wednesday, December 30, 2009 1:40:44 PM         
   


Hello Tushar, Hello Stefan,


i installed msxml.msi without any change. Then i disabled my KASPERSKY 2010 Virus Program - now the problems have gone. I hope ....

I will contact KASPERSKY if there is a solution or update.


Many thanks.


Markus




> Try disabling any antivirus and check.
>
> Regards
> Tushar
>
> > Hello NG,
> >
> >
> > i got a new notebook and installed FOXPRO SP2 new. Now i tried to open my old programms and reports and i got a lot f error messages.
> >
> > If i open a report file and try to add with the standard report tools a picture (OLE conatiner), i got the following 5 error message:
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> > After these error messages i got the right menu:
> >
> >
> >
> > Can somebody help me ?
> >
> > Many thanks
> >
> >
> > Markus

ENTIRE THREAD

ERROR messages after new installation Posted by Markus Raab @ 12/30/2009 11:15:11 AM
RE: ERROR messages after new installation Posted by Stefan Wuebbe @ 12/30/2009 11:54:06 AM
RE: ERROR messages after new installation Posted by tushar @ 12/30/2009 12:53:49 PM
RE: ERROR messages after new installation Posted by Markus Raab @ 12/30/2009 1:40:44 PM