Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Ken Murphy
  Where is Ken Murphy?
 Springhill
 Canada
 Ken Murphy
 To: Badita Alexandru-Stefan
  Where is Badita Alexandru-Stefan?
 Bucharest
 Romania
 Badita Alexandru-Stefan
 Tags
Subject: RE: EXE PROBLEM
Thread ID: 143366 Message ID: 143402 # Views: 1 # Ratings: 0
Version: Visual FoxPro 9 Category: Distribution and InstallShield
Date: Tuesday, August 28, 2007 3:59:48 PM         
   


> >
> > Badita,
> >
> > As Mike has told you SP2 is still in Beta. You should never install the Beta of anything on your development machine. The Beta is still a test release and there are still bugs to work out. You may have to remove VFP and then reinstall it and SP1.
> >
> > Ken
> > You shall know the truth - and the truth shall set you free. (John 8:33)
>
> Problem solved I removed the project Created it again and added the files iet again and rebuilt = works ...
>
> Intelligence reduces itself to making things easy even though they are complicated.

Badita,

Did you know that the VFP project is actually a table? You don't have to delete it, you could browse it, find what is wrong and fix it. Try this code in your command window:
USE MyVFPProject.pjx SHARED
BROWSE


Just a question. After you re-loaded VFP, did you build your app with the "Recompile All" box checked?

Ken
You shall know the truth - and the truth shall set you free. (John 8:33)

ENTIRE THREAD

EXE PROBLEM Posted by Badita Alexandru @ 8/28/2007 10:36:35 AM
RE: EXE PROBLEM Posted by Mike Gagnon @ 8/28/2007 12:20:01 PM
RE: EXE PROBLEM Posted by Ken Murphy @ 8/28/2007 12:52:19 PM
RE: EXE PROBLEM Posted by Badita Alexandru @ 8/28/2007 1:11:02 PM
RE: EXE PROBLEM Posted by Badita Alexandru @ 8/28/2007 1:55:13 PM
RE: EXE PROBLEM Posted by Ken Murphy @ 8/28/2007 1:59:11 PM
RE: EXE PROBLEM Posted by Badita Alexandru @ 8/28/2007 2:25:05 PM
RE: EXE PROBLEM Posted by Ken Murphy @ 8/28/2007 3:59:48 PM