Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: tomek
  
 
 
 tomek
 To: Cesar
  Where is Cesar?
 
 Brazil
 Cesar
 Tags
Subject: RE: Foxypreviewer watermark problem.
Thread ID: 365473 Message ID: 373470 # Views: 37 # Ratings: 0
Version: Visual FoxPro 9 SP2 Category: Reports and Printers
Date: Friday, March 22, 2013 10:58:14 AM         
   


> >
> >
> > Hello,
> >
> > is there a chance to fix this issue?
> >
> > Regards
>
> Hi Tomek,
>
> Sorry, I really forgot about that.
> Can you provide more details ?
>
> Version used, and the best would be if you could send me a FRX with a simple table to reproduce the issue. I ensure to you that having the files that reproduce the problemit will be solved ASAP. Since it's an old request, I'll give it priority.
>
> Regards,
>
> m.Cesar
> My Blog


Hi Cesar
this is an example (Page 1 and Page 2).
First page is without transparency. Second page looks good. If i remove _pagetotal, the watermark is displaying with the correct transparency on all pages.

https://www.foxite.com/uploads/7630eefc-5d1a-4e61-b396-dba4ce778c9a.rar
https://www.foxite.com/uploads/0bb0ebef-014b-415d-955b-31e2075285db.rar

ENTIRE THREAD

Foxypreviewer watermark problem. Posted by tomek @ 12/26/2012 6:46:33 PM
RE: Foxypreviewer watermark problem. Posted by Cesar @ 12/27/2012 6:25:31 AM
RE: Foxypreviewer watermark problem. Posted by tomek @ 3/12/2013 5:34:14 PM
RE: Foxypreviewer watermark problem. Posted by Cesar @ 3/12/2013 8:22:32 PM
RE: Foxypreviewer watermark problem. Posted by tomek @ 3/22/2013 10:58:14 AM