Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Eric den Doop
  Where is Eric den Doop?
 Houten
 Netherlands
 Eric den Doop
 To: Niels Versteegh
  Where is Niels Versteegh?
 Tiel
 Netherlands
 Niels Versteegh
 Tags
Subject: RE: HTML-help will not start
Thread ID: 364 Message ID: 365 # Views: 3 # Ratings: 0
Version: Unknown Category: General VFP Topics
Date: Friday, May 25, 2001 4:58:33 AM         
   


> Hi,
>
> I've created a application with HTML-help in it. The help only starts on PC's where VFP is installed, on every other PC it will not work. All the files needed for HTML-help are installed on the PC's.
>
> When I run HH SAMPLE.CHM direcly from Windows it works OK. When I run RUN /N HH SAMPLE.CHM from the menu in my application it works OK, but when I run HELP of press F1 in the forms nothing happens.
>
> What is wrong??
>
> Thanks for your answers.

You must issue SET HELP TO sample.chm in your VFP code. Then F1 should work!

--
Eric den Doop
www.foxite.com - The Home Of The Visual FoxPro Experts

ENTIRE THREAD

HTML-help will not start Posted by Niels Versteegh @ 5/25/2001 4:31:49 AM
RE: HTML-help will not start Posted by Eric den Doop @ 5/25/2001 4:58:33 AM
RE: HTML-help will not start Posted by @ 5/25/2001 5:48:05 AM
RE: HTML-help will not start Posted by Eric den Doop @ 5/25/2001 5:51:26 AM
RE: HTML-help will not start Posted by Simon Arnold @ 5/25/2001 6:15:44 AM
RE: HTML-help will not start Posted by Sivaramakrishnan Parameswaran @ 5/30/2001 12:21:18 AM
RE: HTML-help will not start Posted by Denis Geraghty @ 5/30/2001 6:03:17 AM