Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Jim Nelson
  Where is Jim Nelson?
 Newbury Park
 California - United States
 Jim Nelson
 To: Simon Arnold
  Where is Simon Arnold?
 Halifax
 United Kingdom
 Simon Arnold
 Tags
Subject: RE: PEM Editor 5.07 Error
Thread ID: 248894 Message ID: 248910 # Views: 1 # Ratings: 0
Version: Visual FoxPro 9 SP2 Category: Forms
Date: Thursday, December 24, 2009 4:13:59 PM         
   


Simon --

Can you provide any more information? ... This is extremely odd, since cType is a field name, and you're not executing some code that is only visited infrequently.

Does that happen every single time when adding properties?

Does it happen for methods as well?

Did you add any Plug-In PRGs (if this question doesn't make sense, then the answer is NO -- you would have had to consciously do so)

Can you go to HOME(7) and either remove or rename the Preferences file? Perhaps something is wacky there.

Jim Nelson
Project Leader



> Every time I go to add a property to a form, I get this error once it has been added, the main issue is that I have to End Task VFP to get out.
>
>
>
>
> Simon Arnold.
> If you try to fail, and succeed, which have you done?
> "640K ought to be enough for anybody." - Bill Gates, 1981

ENTIRE THREAD

PEM Editor 5.07 Error Posted by Simon Arnold @ 12/24/2009 1:19:08 PM
RE: PEM Editor 5.07 Error Posted by Jim Nelson @ 12/24/2009 4:13:59 PM
RE: PEM Editor 5.07 Error Posted by Simon Arnold @ 12/24/2009 4:48:17 PM
RE: PEM Editor 5.07 Error Posted by Jim Nelson @ 12/24/2009 4:57:53 PM