Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: JIEN SIMBULAN
  Where is JIEN SIMBULAN?
 ANTIPOLO CITY
 Philippines
 JIEN SIMBULAN
 To: Dexter Carlit
  Where is Dexter Carlit?
 Cabanatuan
 Philippines
 Dexter Carlit
 Tags
Subject: RE: picture error
Thread ID: 78464 Message ID: 78606 # Views: 2 # Ratings: 0
Version: Visual FoxPro 6 Category: Other
Date: Thursday, October 06, 2005 4:03:43 AM         
   


> > > > Hello experts, Im using jpg pictures for 201 module, I just wondering when theres no picture of a certain record there no error on the form module but when I print the 201 report when there's no picture the error message is invalid path...hope u can help on this..tks!
> > >
> > > Hi,
> > >
> > > Ensure that your Picture/Ole Bound Properties is pointing to exact path of the picture file....
> > >
> > >
> > > Dex(",)

> >
> > thanks for reply..but it only happens when there's no picture on the picture folder, im using image object and the error only appears in report form...

>
> I believe the error you have encountered on your reports is probably cause
> by some variables that is not properly indicated or having null values which leads to errors looking for valid path...



thanks for the reply..but if there's a picture no error prompts, if theres no picture the error prompts namely invalid pathname.

ENTIRE THREAD

picture error Posted by JIEN SIMBULAN @ 10/4/2005 6:22:07 AM
RE: picture error Posted by Dexter Carlit @ 10/4/2005 3:48:12 PM
RE: picture error Posted by JIEN SIMBULAN @ 10/5/2005 2:45:00 AM
RE: picture error Posted by Dexter Carlit @ 10/5/2005 5:02:19 PM
RE: picture error Posted by JIEN SIMBULAN @ 10/6/2005 4:03:43 AM
RE: picture error Posted by Jim Winter @ 10/4/2005 4:41:10 PM
RE: picture error Posted by JIEN SIMBULAN @ 10/5/2005 6:16:30 AM
RE: picture error Posted by Jim Winter @ 10/5/2005 1:26:46 PM
RE: picture error Posted by JIEN SIMBULAN @ 10/6/2005 4:12:05 AM
RE: picture error Posted by Jim Winter @ 10/6/2005 1:08:27 PM