Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Don Higgins
  Where is Don Higgins?
 Peoria
 Illinois - United States
 Don Higgins
 Tags
Subject: Pictures Missing from EXE File
Thread ID: 416563 Message ID: 416563 # Views: 65 # Ratings: 0
Version: Visual FoxPro 9 Category: Projects and Design
Date: Wednesday, December 31, 2014 5:52:22 AM         
   


I have been at this a long, long time. Just today I get complaints that some of the images on my buttons and other icons are not showing up anymore.

I verified that the pictures were in the correct folder on their machine but the images all show a big X instead of the correct one.

So I double checked everything again, rebuilt the EXE and it was fine. Made a few other changes not related to images and rebuilt the exe again and now no images!

I don't like to include images in the EXE because of bloat and because I change images all the time. The images are correct, and are exactly where they need to be. I can get most of them to return if I add them into the EXE, but not all. Then everything works for a few releases and then they stop working.

Anybody have any ideas?


Don Higgins



Watch Racing Videos here:
http://www.youtube.com/crewchiefpro7

ENTIRE THREAD

Pictures Missing from EXE File Posted by Don Higgins @ 12/31/2014 5:52:22 AM
RE: Pictures Missing from EXE File Posted by Stefan Wuebbe @ 12/31/2014 9:49:42 AM
RE: Pictures Missing from EXE File Posted by Don Higgins @ 12/31/2014 6:24:01 PM
RE: Pictures Missing from EXE File Posted by Jun Tangunan @ 12/31/2014 12:19:54 PM
RE: Pictures Missing from EXE File Posted by Don Higgins @ 12/31/2014 6:29:32 PM
RE: Pictures Missing from EXE File Posted by Koen Piller @ 1/1/2015 12:43:58 PM