Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Martin Krivka
  Where is Martin Krivka?
 
 Czech Republic
 Martin Krivka
 To: Nilson Rishi
  Where is Nilson Rishi?
 Bangkok
 Thailand
 Nilson Rishi
 Tags
Subject: RE: same code works differently in dev./run
Thread ID: 247288 Message ID: 249092 # Views: 2 # Ratings: 0
Version: Visual FoxPro 9 SP2 Category: Errors & Debugging
Date: Monday, December 28, 2009 11:32:23 AM         
   


> Hi, Martin
> what is the difference between !no_delete_dummy and no_delete_dummy=.F.?
> Anyway, I will try it.
> Nilson
>
> > Hi,
> > maybe im missing. it's only idea
> >
*Replace delete_dummy_APP With .T. For !no_delete_dummy

> >
 Replace delete_dummy_APP With .T. For no_delete_dummy=.F.

> >
> > .T. For not true
> > .T. For not false
> > Martin



H, Nilson
I can't clarify. But i remember very old discussion about foxpro 2.0 where conformable problem
get worked with replacing ! to =.F.

Please tell me if you try it.

Martin
p.s. sorry for my english.

ENTIRE THREAD

same code works differently in dev./run Posted by Nilson Rishi @ 12/4/2009 8:31:00 AM
RE: same code works differently in dev./run Posted by Stefan Wuebbe @ 12/4/2009 8:33:21 AM
RE: same code works differently in dev./run Posted by Nilson Rishi @ 12/7/2009 6:04:05 AM
RE: same code works differently in dev./run Posted by Stefan Wuebbe @ 12/7/2009 9:43:23 AM
RE: same code works differently in dev./run Posted by Nilson Rishi @ 12/9/2009 4:43:30 AM
RE: same code works differently in dev./run Posted by Jim Booth @ 12/7/2009 3:24:14 PM
RE: same code works differently in dev./run Posted by Nilson Rishi @ 12/9/2009 4:22:36 AM
RE: same code works differently in dev./run Posted by tushar @ 12/9/2009 7:26:41 PM
RE: same code works differently in dev./run Posted by Nilson Rishi @ 12/12/2009 7:56:43 AM
RE: same code works differently in dev./run Posted by Stefan Wuebbe @ 12/12/2009 11:07:51 AM
RE: same code works differently in dev./run Posted by Nilson Rishi @ 12/13/2009 10:33:36 AM
RE: same code works differently in dev./run Posted by Stefan Wuebbe @ 12/13/2009 11:42:38 AM
RE: same code works differently in dev./run Posted by Nilson Rishi @ 12/16/2009 9:07:17 AM
RE: same code works differently in dev./run Posted by Nilson Rishi @ 12/16/2009 9:07:24 AM
RE: same code works differently in dev./run Posted by Stefan Wuebbe @ 12/16/2009 11:18:46 AM
RE: same code works differently in dev./run Posted by Nilson Rishi @ 12/18/2009 2:36:52 PM
RE: same code works differently in dev./run Posted by Stefan Wuebbe @ 12/20/2009 9:14:41 AM
RE: same code works differently in dev./run Posted by Nilson Rishi @ 12/22/2009 10:50:57 AM
RE: same code works differently in dev./run Posted by Anders Altberg @ 12/9/2009 6:53:41 PM
RE: same code works differently in dev./run Posted by Martin Krivka @ 12/12/2009 6:45:45 PM
RE: same code works differently in dev./run Posted by Nilson Rishi @ 12/13/2009 10:35:22 AM
RE: same code works differently in dev./run Posted by Martin Krivka @ 12/28/2009 11:32:23 AM
RE: same code works differently in dev./run Posted by Nilson Rishi @ 1/17/2010 8:20:44 AM
RE: same code works differently in dev./run Posted by Martin Krivka @ 1/17/2010 10:22:35 AM
RE: same code works differently in dev./run Posted by Nilson Rishi @ 1/18/2010 4:27:31 AM
RE: same code works differently in dev./run Posted by CHUANBING CHEN @ 1/18/2010 6:49:38 AM