Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Ilya Rabyy
  Where is Ilya Rabyy?
 Fountain Valley
 California - United States
 Ilya Rabyy
 To: James Frye
  Where is James Frye?
 Wilmington
 North Carolina - United States
 James Frye
 Tags
Subject: RE: Several programs stopped working
Thread ID: 310985 Message ID: 311107 # Views: 35 # Ratings: 0
Version: Not Applicable Category: Operating Systems
Date: Tuesday, June 28, 2011 10:11:15 PM         
   


> > Colleagues,
> >
> > The problem I encountered is not exactly related to VFP, but I hope someone here might have seen something similar and could point me to the right direction in order to solve it. Here's the problem:
> >
> > One of our operators turned on her machine (Intel-based PC with WinXP SP3) today in the morning - and many of the shortcuts do not work but show something like "Application not found" error message from WinOS. This happens, for instance, with shortcuts to Outlook and Excel (She has MS Office 2007), but not with Word. However, if she double-click on an XLS file in the Windows Explorer - it does open itself in the MS Word.
> >
> > Some other programs (EXEs) won't run not only off the "icon", but even when double-clicked in the Win Explorer: WinOS displays that dialog window "Open with"... And the worst part is that this happens with the main (company's proprietory, homemade in dBase 5.7) program our operators use day in and day out.
> >
> > It all worked just fine on Friday, and she did not do anything out of the ordinary.
> >
> > Where am I to look to fix the problem?
> >
> > AHWBGA!
> >
> > Regards,
> >
> > Ilya
>
> Try running malwarebytes... malwarebytes.org
>
> The best is yet to be.

I downloaded and installed the ShareWare of that MalwareBites thingy on my own (patently clean) machine, let it work - and it did.
However, on that malfunctioning machine, the same problema: the setup file is still EXE, isn't it? And this bloody machine didn't wanna run no EXE!

However!
(Drum roll... ;-) )
Here's the trick:
When asked with what EXE you want to open this same EXE - select (or Browse and find) that same EXE - and it'd run most of the times! (yippee)
This is how we fooled this bloody machine, and it runs that MalwareBites program now as I'm writing this "schpiel"... and no sinigle bloody infected file's been found so far, bleen!.. Dunno if it's a good sign or not... We'll see.

Regards,

Ilya

ENTIRE THREAD

Several programs stopped working Posted by Ilya Rabyy @ 6/27/2011 10:17:32 PM
RE: Several programs stopped working Posted by Samir H. @ 6/27/2011 11:51:03 PM
RE: Several programs stopped working Posted by James Frye @ 6/28/2011 6:15:08 AM
RE: Several programs stopped working Posted by Ilya Rabyy @ 6/28/2011 10:11:15 PM
RE: Several programs stopped working Posted by Jun Tangunan @ 6/29/2011 1:03:17 AM
RE: Several programs stopped working Posted by Jun Tangunan @ 6/28/2011 8:36:53 AM
RE: Several programs stopped working Posted by Samir H. @ 6/28/2011 9:49:30 AM
RE: Several programs stopped working Posted by Stefan Wuebbe @ 6/28/2011 10:07:23 AM
RE: Several programs stopped working Posted by Samir H. @ 6/28/2011 10:28:40 AM
RE: Several programs stopped working Posted by Jun Tangunan @ 6/29/2011 12:54:55 AM
RE: Several programs stopped working Posted by Ilya Rabyy @ 6/29/2011 4:24:33 PM