Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Ken Murphy
  Where is Ken Murphy?
 Springhill
 Canada
 Ken Murphy
 To: nn
  Where is nn?
 
 Iran
 nn
 Tags
Subject: RE: users don't have internet
Thread ID: 78493 Message ID: 78556 # Views: 1 # Ratings: 0
Version: Unknown Category: General VFP Topics
Date: Wednesday, October 05, 2005 2:01:52 PM         
   


> Hi ken
>
> thanks, i did what you sent to me in that article but nothing happened, you know what?when i make a connection to the RRAS and want to go to a site, i don't see any thing in NAT Section of RRAS. I mean no mapping is shown and all values are shown by "-". that's all.
> and one more thing
> actually i am connected to lan with IP address 192.168.136.10 (255.255.0.0)
> and i have set to RRAS gives the static pool of 192.168.137.0-254 to every one who connects to it. is that ok?
>
> when the connection is made the default gateway of VPN connection is like this
> ip address assigned by RRAS:192.168.137.9 (e.g.(
> subnet mask: 255.255.255.255
> default gateway:192.168.137.9
> is that ok?
> and with what you said in that aricle the default gateway will be emptyed but no success.
> I'm really confused i reaal need help.
>
> thanks


The problem has to do with the properties on the VPN connection on the client computer. Make sure you configure the clients properly as well.
Ken

ENTIRE THREAD

users don't have internet Posted by nn @ 10/4/2005 1:49:40 PM
RE: users don't have internet Posted by Ken Murphy @ 10/4/2005 2:00:16 PM
RE: users don't have internet Posted by nn @ 10/5/2005 9:07:33 AM
RE: users don't have internet Posted by Ken Murphy @ 10/5/2005 2:01:52 PM
RE: users don't have internet Posted by nn @ 10/5/2005 4:06:47 PM
RE: users don't have internet Posted by Ken Murphy @ 10/5/2005 4:10:03 PM
RE: users don't have internet Posted by Ken Murphy @ 10/6/2005 12:04:06 AM
RE: users don't have internet Posted by nn @ 10/6/2005 8:52:53 AM
RE: users don't have internet Posted by Ken Murphy @ 10/6/2005 1:23:42 PM
RE: users don't have internet Posted by nn @ 10/6/2005 2:43:35 PM