Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Ken Murphy
  Where is Ken Murphy?
 Springhill
 Canada
 Ken Murphy
 To: nn
  Where is nn?
 
 Iran
 nn
 Tags
Subject: RE: users don't have internet
Thread ID: 78493 Message ID: 78603 # Views: 1 # Ratings: 0
Version: Unknown Category: General VFP Topics
Date: Thursday, October 06, 2005 12:04:06 AM         
   


> thanks
>
> which part of it do u mean?
> none of its part is changed by me , when i created it, all of the setting are the default one, and also i checked it again, and i could nothing unusal in it, can u make just a little clearer?


I checked my own system (win 2k) and found that I had modified the advanced properties for the TCP/IP protocol as described below. The following is an exerpt from http://www.csupomona.edu/~ehelp/vpn/faq.html

Ken.

I am connected to the VPN but cannot access the Internet.
Ensure that "Use default gateway on remote network" in the TCP/IP settings is NOT checked. The following are detailed instructions on how to check for this setting:

For Windows 98/ME:
Click Start -> Settings -> Control Panel -> Dial-Up Networking
Right click on the new VPN connection and select Properties
Select the "Server Types" or "Networking" tab
Click on the button TCP/IP Settings...
In the TCP/IP Settings window, REMOVE the check mark next to Use default gateway on remote network
Click "OK" to close all open windows.
For Windows 2000:
Click Start -> Settings -> Network and Dial-up Connections
Right click on the new VPN connection and select Properties. Select the "Networking" tab
Verify that Internet Protocol (TCP/IP) is highlighted
Click on the Properties button
Within the Internet Protocol (TCP/IP) properties window, click on the Advanced... button
Within the Advanced TCP/IP Settings window, REMOVE the check mark next to Use default gateway on remote network
Click "OK" to close all open windows
For Windows XP:
Click Start -> Control Panel
Click on the Network and Internet Connections icon and then click "Network Connections". If your Control Panel is in classic view, simply double click the "Network Connections" icon.
Right click on the new VPN connection and select Properties
Select the "Networking" tab
Verify that Internet Protocol (TCP/IP) is highlighted
Click on the Properties button
Within the Internet Protocol (TCP/IP) properties window, click on the "Advanced..." button. Within the Advanced TCP/IP Settings window, REMOVE the check mark next to Use default gateway on remote network
Click "OK" to close all open windows

ENTIRE THREAD

users don't have internet Posted by nn @ 10/4/2005 1:49:40 PM
RE: users don't have internet Posted by Ken Murphy @ 10/4/2005 2:00:16 PM
RE: users don't have internet Posted by nn @ 10/5/2005 9:07:33 AM
RE: users don't have internet Posted by Ken Murphy @ 10/5/2005 2:01:52 PM
RE: users don't have internet Posted by nn @ 10/5/2005 4:06:47 PM
RE: users don't have internet Posted by Ken Murphy @ 10/5/2005 4:10:03 PM
RE: users don't have internet Posted by Ken Murphy @ 10/6/2005 12:04:06 AM
RE: users don't have internet Posted by nn @ 10/6/2005 8:52:53 AM
RE: users don't have internet Posted by Ken Murphy @ 10/6/2005 1:23:42 PM
RE: users don't have internet Posted by nn @ 10/6/2005 2:43:35 PM