Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: nn
  Where is nn?
 
 Iran
 nn
 To: Ken Murphy
  Where is Ken Murphy?
 Springhill
 Canada
 Ken Murphy
 Tags
Subject: RE: users don't have internet
Thread ID: 78493 Message ID: 78651 # Views: 1 # Ratings: 0
Version: Unknown Category: General VFP Topics
Date: Thursday, October 06, 2005 2:43:35 PM         
   


ken this is all I have done for RRAS to let to local users in LAN can connct to it and work with internet. can please check it and see if i have done it right?

the range of the ip in lan is 192.168.0.0 with subnet 255.255.0.0. so I did so
1- Config RRAS in manuall setting(Lan and deman-dial routing + Remote access server is selected)
2- In Ip section of RRAS I set the client get IP from 192.168.137.1 to 192.168.137.254
3- now in the client which itself has a IP (192.168.1.10) in Lan, i made a VPN Connection to RRAS. I could made it with following IP that RRAS assigned it to client
IP:192.168.137.2 (e.g.)
subnet:255.255.255.255
default gateway:192.168.137.2

thanks

ENTIRE THREAD

users don't have internet Posted by nn @ 10/4/2005 1:49:40 PM
RE: users don't have internet Posted by Ken Murphy @ 10/4/2005 2:00:16 PM
RE: users don't have internet Posted by nn @ 10/5/2005 9:07:33 AM
RE: users don't have internet Posted by Ken Murphy @ 10/5/2005 2:01:52 PM
RE: users don't have internet Posted by nn @ 10/5/2005 4:06:47 PM
RE: users don't have internet Posted by Ken Murphy @ 10/5/2005 4:10:03 PM
RE: users don't have internet Posted by Ken Murphy @ 10/6/2005 12:04:06 AM
RE: users don't have internet Posted by nn @ 10/6/2005 8:52:53 AM
RE: users don't have internet Posted by Ken Murphy @ 10/6/2005 1:23:42 PM
RE: users don't have internet Posted by nn @ 10/6/2005 2:43:35 PM