Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Mike Lane
  Where is Mike Lane?
 Barrie
 Canada
 Mike Lane
 Tags
Subject: Webservices builder - please help.
Thread ID: 16121 Message ID: 16121 # Views: 3 # Ratings: 0
Version: Unknown Category: General VFP Topics
Date: Wednesday, October 09, 2002 4:58:42 PM         
   



I decided to go back to basics. I brought up the walkthrough located at http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dnfoxgen7/html/vfpws.asp and followed it TO THE LETTER. When it came time to build the web server (Right click on the project and click Builder) I click the generate button and get the error:

OGEN is not an object
Number: 1924
Method: genwsdl
Message: oGen.Init(tcCOMFile, tcURI, tcWSDL)
Line: 13

This happens on two different PCs. Both run Windows XP, one has SP1, the other doesn't. What could this be? I am so frustrated, please help. If anyone has every actually used this builder successfully, I would be interested in hearing that, too because I'm getting skeptical.



http://www.arsindelve.com

ENTIRE THREAD

Webservices builder - please help. Posted by Mike Lane @ 10/9/2002 4:58:42 PM
RE: Webservices builder - please help. Posted by Michael Gill @ 10/9/2002 9:21:05 PM
RE: Webservices builder - please help. Posted by Mike Lane @ 10/9/2002 10:17:19 PM
RE: Webservices builder - please help. Posted by Jamie Osborn @ 10/10/2002 7:50:15 AM