Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Fausto Zecchi
  Where is Fausto Zecchi?
 
 Italy
 Fausto Zecchi
 Tags
Subject: Weird behaviors of new site...
Thread ID: 78524 Message ID: 78524 # Views: 1 # Ratings: 0
Version: Unknown Category: Foxite: feedback
Date: Tuesday, October 04, 2005 10:40:42 PM         
   


Hello everyone,

1) I use Firefox as browser. This evening I was surfing on foxite, using the search function. When I submit a keyword to search if I click on Search button I obtain the results for my query, if instead I press enter I obtain the form to post a new message. This behavior appears only in Firefox or even in IE?

2) When I select a topic from the left column it opens in the center frame (or even in an another tab, for my browser), but there's only the first message, without the list of replies. To obtain it (so I can read answers) I have to click on the public url link, so is opened another window that contains all the topic. I think it's a little unconfortable and little practical.

However I like the new layout very much!

Best regards,
Fausto Zecchi

ENTIRE THREAD

Weird behaviors of new site... Posted by Fausto Zecchi @ 10/4/2005 10:40:42 PM
RE: Weird behaviors of new site... Posted by Eric den Doop @ 10/6/2005 6:56:04 PM
RE: Weird behaviors of new site... Posted by Eric den Doop @ 10/9/2005 1:53:52 PM
RE: Weird behaviors of new site... Posted by Fausto Zecchi @ 10/10/2005 12:35:41 PM
RE: Weird behaviors of new site... Posted by Eric den Doop @ 10/10/2005 12:37:36 PM