Welcome To The Home Of The Visual FoxPro Experts  
home. signup. forum. archives. search. google. articles. downloads. faq. members. weblogs. file info. rss.
 From: Kayode Adeniyi
  Where is Kayode Adeniyi?
 Lagos
 Nigeria
 Kayode Adeniyi
 To: Bernard Bout
  Where is Bernard Bout?
 Brisbane
 Australia
 Bernard Bout
 Tags
Subject: RE: wwipstuff
Thread ID: 248648 Message ID: 248753 # Views: 2 # Ratings: 0
Version: Visual FoxPro 9 SP2 Category: 3rd Party Software
Date: Wednesday, December 23, 2009 12:18:38 AM         
   


Hi Bernard,

Of course the passwords and email addresses are not real. Have you tried them?
How do I ensure that my SMTP server is in place and running?

Kayode

> > Hi All,
> >
> > I downloaded wwipstuff recently from West End Internet Protocols. I wish to integrate this email functionality into a VFP application.
> >
> > This is my code:
> > *******************************************************
> > local losmtp as wwipstuff
> > losmtp=createobject("wwIPStuff")
> >
> > losmtp.cmailserver="plus.smtp.mail.yahoo.com"
> > losmtp.csenderemail="kayode_adeniyi@yahoo.com"
> > losmtp.csendername="Kayode Adeniyi"
> >
> > *** Optional Username
> > loSmtp.cUsername = "wisetree"
> > loSmtp.cPassword = "wise1234"
> >
> > losmtp.crecipient="wisetreeconsult@gmail.com,kayode_adeniyi@yahoo.com"
> > losmtp.ccclist="julieadeniyi@gmail.com,damilareadeniyi@gmail.com"
> > losmtp.cbcclist="damilolaadeniyi@gmail.com"
> > losmtp.csubject="wwIPStuff Test Message"
> > losmtp.cmessage="Who said this had to be difficult?"
> >
> > * loSmtp.cContentType = "text/html" && Optionally send HTML content
> > * loSmtp.cAttachment="c:\temp\somefile.pdf,c:\temp\another.txt"
> >
> > llresult = losmtp.sendmail()
> > if !llresult
> > wait window losmtp.cerrormsg
> > endif
> >
> > *************************end of code
> >
> > I got an error message as follows:
> >
> > 421 cannot connect to SMTP server 76.13.13.48 (76.13.13.48:25) connect error 10060
> >
> >
> > Please help anyone.
> >
> > Kayode
>
> You are putting passwords and email addresses openly on a public forum?
>
> Do you actually have an SMTP server installed and running?
>
> If you have then there could be a number of reasons. I suggest a Google search with that error message. Lots of info there.
>
> Bernard
>
> ** If you see someone without a smile, give em one of yours :) **
> My Blog

ENTIRE THREAD

wwipstuff Posted by Kayode Adeniyi @ 12/22/2009 12:27:56 AM
RE: wwipstuff Posted by Bernard Bout @ 12/22/2009 3:19:57 AM
RE: wwipstuff Posted by Kayode Adeniyi @ 12/23/2009 12:18:38 AM
RE: wwipstuff Posted by Bernard Bout @ 12/23/2009 3:00:51 AM